TS-MFD - Train Simulator-Multi Functions Display

TS-MFD verbindet sich mit dem TS nicht.

Mehr
1 Jahr 2 Monate her - 1 Jahr 2 Monate her #47 von meranak
Guten Abend,

leider habe ich das Problem das sich der TS scheinbar nicht verbindet. Des weiteren kann ich auch keine neuen Pläne einspielen. Sie werden nirgends angezeigt.


Danke schon mal
Anhänge:
Letzte Änderung: 1 Jahr 2 Monate her von meranak.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #48 von Iskko
Moin.
Falls noch Interesse besteht.
Ich hatte das gleiche Problem, bin dann im rail-sim forum auf den TSConductor aufmerksam geworden. evtl ist dieser sogar schon im TS vorinstalliert unter Plugins, sonst kannst du den hier runterladen rail-sim.de/forum/filebase/entry/3505
Nachdem du die Datein in den TS "plugins" Ordner gepackt hast, startest du die TSConductorUI und dann noch mal auf Start. Dann startest du den TS und dein gewünschtes Szenario. Wenn dann das Szenario geladen ist öffnest du TS MFD und startest diesen. (bei mir bei "Verbindung" auf "Direct(Windows only)"). Dann sollte es funktionieren. Evtl dann noch einmal kurz die TSConductor.exe ausführen, wenn du dann gebenten wirst mit Enter zu bestätigen, einmal machen. Hoffe es klappt.
LG Iskko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Wochen her #49 von SilloAdmin
Oh.... Sorry, habe dien Thread wohl übersehen.
TS-MFD mit "Direct(Windows only)" verbindet sich mit raildriver.dll. Den TSConductor brauchst du dafür nicht mehr.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.394 Sekunden

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.